CyberLink Logo

CyberLink Support

Back

Preferences have been revamped and some options have been rearranged (e.g., Timeline frame rate, Enable shadow files, etc.) in CyberLink PowerDirector 365 since Jan. 2025. What are the changes?

CyberLink keeps adjusting the UI to adapt to every new change between PowerDirector versions. Also, it has been challenging for CyberLink to keep supporting the options whose usage rates have gradually declined in recent years. Therefore, we decided to revamp Preferences in PowerDirector 365 after Jan. 2025:

The options that are moved or merged:

  • Audio channels, Timeline frame rate, Render a preview of the timeline in Ultra HD preview quality, Open effect and transition settings when applied, Keep folder structure while importing folder (used to be named "Set default import folder behavior"): merged into Advanced Settings in the General tab.
  • Enable shadow file (proxy files) on high res videos: moved to the Performance (used to be named "Hardware Acceleration") tab.
  • The Confirmation and Improvement Program tabs: merged into the General tab.
  • The Project tab: merged into the Folder and Project (used to be named "File") tab.

The options that are removed:

  • Use drop frame timecode:
    The drop frame options (e.g., 23.976, 29.97 FPS) have been added to the Timeline frame rate settings in Advanced Settings of the General tab.
  • Show sound waveform in timeline:
    The option was removed because the waveform is always enabled now.
  • Add transition between photos when applying Pan/Zoom:
    The option was removed and the behavior now always adds a Cross Fade transition.
  • Add an effect and a title when using Freeze Frame:
    The option was removed and the behavior is always enabled now.
  • Enlarge timeline scale for audio track:
    The option was removed. Please use the timeline zoom in/out function to do further editing.
  • Keyboard hotkeys:
    Please find the settings in the Edit menu of the program top menu > Keyboard hotkeys.
  • The Display tab:
    Please find the settings in project preview window > add icon (Set preview quality/display options).
  • The Export tab that originally contains the miscellaneous video settings.
  • The Capture tab:
    The Add captured files to media library and Add captured files to empty workspace options are always enabled now.

Find More Resources

Was this page helpful?
Preferences have been revamped and some options have been rearranged (e.g., Timeline frame rate, Enable shadow files, etc.) in CyberLink PowerDirector 365 since Jan. 2025. What are the changes?